If you have tried to install the AnyConnect software for VPN on Mac OS X 10.8+ and have received the following message, note that the AnyConnect client software installer is not actually damaged or corrupted, but needs permission from the Mac operating system before it can be installed.

VPN.pkg is damaged error message

To change the permission settings in Mac OS X to allow installation, please follow these instructions:

  1. Go to the Apple menu > System Preferences > Security & Privacy.
  2. Under Allow applications downloaded from select the Anywhere option.
  3. Click on Allow From Anywhere.
    The Allow From Anywhere option in System Preferences
  4. In the Systems Preferences menu, select Quit System Preferences to save this option, and return to your AnyConnect installation

Once you've finished installing the AnyConnect software, you should return your security settings to either Mac App Store or Mac App Store and identified developers to increase your security.

Last updated 20/03/2018 04.12 PM
Did this answer your question?