If you receive the message below while trying to access your Otago Blogs or Otago Podcasts site, this is advising that you are using an older version of the Internet Explorer internet browser:

IE browser warning message

This doesn't mean that Otago Blogs or Otago Podcasts won't work in this browser, but you should check with your departmental IT support staff whether your browser should be upgraded. You can remove the message by clicking the Dismiss link at the bottom of the box and proceed to your site.

Last updated 15/03/2018 04.24 PM
Did this answer your question?